
QuickBooks  I  2010

Title Bar - Name of Company - Version - Edition

Menu Bar - Access all QuickBook Commands

Icon Bar - Comes Preset with shortcuts to QuickBooks Windows

Customer Center

Vendor Center

Employee Center

Report Center

Online Banking

Home Page – Work Flow 

Includes Tool Tips and Drop Down Arrows

Explore QuickBooks

1 Click the Vendors Button on the left side of the Home Page 

2 From the Menu Bar choose Customers - Create Invoice

3 From the Icon Bar click the Company Snapshot

4 From the Menu Bar choose View - Open Window List

5 From the Open Window List choose Create Invoices

6 From the Menu Bar choose Window - Close All

7 Close the Open Window List by clicking on the X

8 From the Icon Bar click on the Home Page icon

9 Put you mouse over the following icons on the Home Page and

read the tool tip Enter Bills, Receive Payments, Write 

Checks, Chart of Accounts

Bookkeeping Method (Edit > Preferences > Reports&Graphs > Comp Pref tab)

Cash – Record income when they receive the money and expenses when they 

pay the bills

Accural – Record income at the time of the sale  and enter expenses when you 

incur the expense

Accounting with QuickBooks

Balance Sheet Accounts

Assets – What you own and what people owe you 

Liabilities – What you owe to others

Equity – Difference between Assets & Liabilities

Profit & Loss Accounts

Income Accounts 

Expense Accounts

Introducing QuickBooks 
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Finding Help In QuickBooks

Learning Center Tutorials

Help Tab - Add a Customer

Live Community

QuickBooks Coach - Edit > Preferences > Desktop view

Setting Up Users

Company > Set Up Users and Passwords > Set Up User

Using the Find Feature

Edit > Find or Cntrl F

10 Find the following using the Simple Tab

Check 288

What type of check is this?

11 Find the following using the Advanced Tab

Transaction Type Check

Amount > or = to 1000.00

Backup Company File

File from the menu bar

Save copy or backup

Close Company File

File from the menu bar - Close company

File from the menu bar - Exit

Click on Red X top Right

Alt F4
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Chart of Accounts

Home > Chart of Accounts (Company Section)

Add an Account

Account Menu button > New

12 Add a New Account

Type Expense

Account Name Advertising

13 Add a New Account 

Type Bank

Account Name Petty Cash

If you get the message to set up for online say NO

14 Add an Other Current Liability Account called Loans Payable

Type Other Current Liability

Account Name Loans Payable

Add a Subaccount

Account Menu button > New

15 Add a new Subaccount to Office Supplies

Type Expense

Account Name Computer Supplies

Subaccount of Office Supplies

16 Add a new Subaccount to Loans Payable

Type Other Current Liability

Account Name Smith, J

Subaccount of Loans Payable

Description Joan Smith 

Edit an Account

Account Menu button > Edit

17 Change the Bank account called Savings to Money Market

18 Change the Expense account called Automobile to Cars

Delete an Account

Choose Account > Right Click > Delete Account

Banking with QuickBooks
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19 Delete Bond Expense

20 Delete or Make inactive Depreciation Expense

Sorting Lists

Click on Diamond to the left of account name and drag

21 Move Bad Debt to between Utilities:Water and Interest Income

(bottom of chart of accounts)

22 Move Petty Cash above the Money Market account

Writing Checks

Using the "Write Check"

Home > Write Checks (Banking Section)

23 Bank Account Great Statewide Bank

Date 12/15/2015

No. T- to be printed

Pay to the order Bayshore Water

$ 143.87

Expense Utilities:Water

Amount 143.87

24 Bank Account Great Statewide Bank

Date 12/15/2015

No. T-to be printed

Pay to the order East Bayshore Tool and Supply

$ 365.50

Expense Job Expense:Job Material

Amount 300.00

Expense Freight & Delivery

Amount 65.50

Writing Checks

Using the the "Check Register"

Home > Check Register > Great Statewide Bank

25 Date 12/15/2015

Number 1205

Payee Express Delivery Service

Payment 76.95

Account Freight & Delivery

Memo Delivery 

26 Date 12/15/2015

Number 1206
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Payee Holly Heating and Electric

Payment 251.25

Account Job Expense:Subcontractors

Memo Install Washer/Dryer Outlet

Transferring Funds

Banking > Transfer Funds

27 Transfer Funds

Date 12/15/2015

From Great Statewide Bank

To Money Market

Amount 2000.00

28 Transfer Funds

Date 12/15/2015

From QuickBooks Credit Card:QBCC Dept #1

To Great Statewide Bank

Amount 6000.00

Record a Credit Card Purchase

Home > Enter Credit Card Charges (Banking Section), Purchase

29 Credit Card QuickBooks Credit Card:QBCC Dept #1

Purchase/Refund Purchase

Purchased From City of Bayshore

Date 12/15/2015

Ref No

Amount 325.00

Expense Job Expenses:Permits and Licenses

30 Credit Card CalOil Card

Purchase/Refund Purchase

Purchased From Bayshore CalOil Service

Date 12/15/2015

Ref No

Amount 250.00

Expense Cars:Repairs and Maintenance

Record a Credit Card Return

Home > Enter Credit Card Charges (Banking Section), Refund

31 Credit Card CalOil Card

Purchase/Refund Refund

Purchased From Bayshore CalOil Service

Date 12/15/2015
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Ref No

Amount 75.00

Expense Cars:Repairs and Maintenance

Reconciling Accounts

Home > Reconcile (Banking Section)

32 Reconcile the Great Statewide Bank account

Statement Date:  01/15/2015

Beginning Balance should be $34,592.98

Ending Balance:  $56,005.16

Service Charge:  $14.00

Checks, Payments & Services Deposits & Other Credits

6935.75 7633.28

2000.00 4700.00

640.92 6000.00

143.87 13560.39

76.95

45.00

625.00

Total Checks cleared $10467.49

Total Deposit cleared $31893.67

Reconciling and Paying the Credit Card Bill

Home > Reconcile (Banking Section)

33 Account QuickBooks Credit Card

Statement Date 11/30/2015

Beginning Balance 0.00

Ending Balance 70.00

Charges 45.00

25.00

Payments 0.00

Reconcile

Write a check for payment now

Close the report

Pay to the order QBCC 4321
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Add a New Customer

Customer Center > New Customer & Job > New Customer

34 Customer Name Betty Rozen

Address 300 Main Street, Suite 3

Middlefield, CA  94432

Phone 415-555-6767

Alternate Contact Shannon Stubb

Type Commercial

Preferred Send Method Mail

Terms Net 15

Tax Code Tax

Tax Item San Domingo

Account Number 1120-25

Credit Limit 2500.00

35 Customer Name Rick Stevens

Address 752 North Maple Road

San Tomas, CA  95554

Contact Rick Stevens

Phone 555-270-6875

Type Residential

Terms Due Upon Receipt

Tax Code Tax

Tax Item San Tomas  

Credit Limit 1000.00

Add a Job

Customer Center > New Customer & Job > Add Job

or Right click on Customer > Add Job

36 Add a new job to your customer Lee Smith

Job Name Kitchen

Job Info

Job Status Awarded

Start Date Dec. 12, 2015

Projected End Date Jan. 30, 2016

Job Description Kitchen Remodel

Job Type Remodel

Working with Customer Transaction
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37 Add a new job to your customer Bridget Keenan

Job Name Patio

Job Info

Job Status Pending

Start Date Dec. 16, 2015

Projected End Date Dec. 22, 2015

Job Description Patio

Job Type Repairs

Edit a Customer

Customer Center > Choose Customer > Edit Customer

or Right Click on Customer > Edit Customer:Job

38 Wilma Nelson Correct Address to be 325 Main St., Suite 5

39 Bryan Ruff Account No 1125-75

Deleting a Customer

Customer Center > Choose Customer > Edit (menu bar) >

Delete Customer:Job 

or Right click on Customer > Delete Customer:Job

40 Betty Rozen

Make A Customer Inactive

Right click on Customer > Make Customer:Job Inactive

41 On the Customer: Job List make Jenny Morgenthaler Inactive.

Create Service Item

Home Page > Items and Services (Company Section) > Item 

button at the bottom > New

42 Type Service

Item Name/Number Plumbing Repairs

Description Plumbing Repairs and Maintenance

Rate 55.00

Tax Code Non

Account Construction:Labor

43 Type Service

Item Name/Number Drafting

Description Drafting Plans
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Rate 225.00

Account Construction:Miscellaneous

Create an Invoice 

Home > Create Invoice (Customer Section)

44 Customer Name:Job Keenan, Bridget:Sun Room

Item Surveying

Quantity 2

Total 300

45 Customer Name:Job Smith, Lee:Kitchen

Item Drafting

Quantity 1

Total 225

Entering Customer on the Fly

Create an Invoice 

46 Customer Name:Job Dunnings Pool Depot - QuickAdd

Address 1111 Blast Avenue

Uptown, MI 55562

Item Surveying

Quantity 1

Item Drafting

Quantity 2

Total Invoice $600.00

Save and Close - Say yes to save billing address

Receiving Payments and Making Deposits

Home > Receive Payments (Customer Section)

Home > Record Deposits (Banking Section)

47 Receive a payment 

Customer Smallson, Fran:Office Remodeling

Amount 1665.00

Date 12/15/2015

Payment Method Check

Check # 125

48 Create an Invoice 

Customer Ruff, Bryan:Utility Shed

Date 12/15/2015

Item Framing
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Quantity 5

Item Wood Door:Exterior

Quantity 1

Item Hardware:Doorknobs Locking Exterior

Quantity 1

Total Invoice 458.69

49 Receive a partial payment

Customer Ruff, Bryan:Utility Shed

Amount 200.00

Date 12/15/2015

Payment Method Check

Check # 2596

50 Receive a downpayment from Jennifer Fisher for her Garage Roof job

Customer Fisher, Jennifer:Garage Roof

Amount 1000.00

Date 12/15/2015

Payment Method Check

Check # 1111

51 Deposit the following checks:

Smallson $1665.00, Ruff $200.00, Fisher $1000.00. 

Total Deposit $2865.00

Entering Sales Receipts

Home > Create Sales Receipts (Customer Section)

52 View Undeposited Funds Account on the Chart of Accounts

53 Create a Sales Receipt 

Customer Name:Job Baker, Chris:Family Room

Date 12/15/2015

Item Flooring

Quantity 1

Amount 1375.00

Payment Method Check

Check No. 5578

Amount 1481.56

54 Deposit the payments from Wilma Nelson and Chris Baker

Total Deposit $3528.79

55 View the Undeposited Funds Account and notice how the payments are now 
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marked as cleared

Reminding Customers of Overdue Payments

From Customer Invoice - Create Letter

Home > Statements (Customer Section)

56 Create a Open Invoice Report 

Customer:Job Lew Plumbing 

Invoice No. 71

Quick Zoom in to open the invoice

Click on Letters 

Click on Cover Letter

57 Create a reminder letter for Chris Baker's Family Room Job

Invoice #74.

58 Create a reminder letter for Darci Robson's Invoice #72

59 Create statements

Statement Date 12/15/2015

Stmt Period From 11/16/2015-12/15/2015

Select Customers All Customers

Select Add'l Options Do not create stmts with balance less than 1000

Print due date on transaction

60 Create statements

Statement Date 12/15/2015

Stmt Period From 11/16/2015-12/15/2015

Select Customers Multiple Customers

Choose Chris Baker & Mathew Cuddihy

Select Add'l Options Show invoice item detail on statements
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Add a Vendor

Vendor Center > New Vendor

61 New Vendor

Company Name Martin Drywall

Name and Address PO Box 76

Middleton, CA  94432

Contact Sean D Martin

Phone 999-555-6765

Fax 999-555-6766

Account No. 082-4343

Type Subcontractor

Terms Net 30

Credit Limit 1000.00

62 New Vendor

Company Name House of Hoses

Name and Address 567 Cattle Drive

Cantor, IL  25896

Contact Robert L Jones

Phone 888-222-2123

Fax 888-222-2124

Account No. 1254796

Type Materials

Terms Net 15

Credit Limit 1500.00

Editing the Vendor

Vendor Center > Select Vendor > Edit (upper right corner)

63 Keswick Insulation - Add an Account #R5558796

64 Holly Heating and Electric - Add an Additional Contact - Kerry Evers

Deleting the Vendor

Vendor Center > Choose Vendor > Edit (menu bar) > Delete Vendor

65 Delete Hughes Electric

66 Delete Hopskins Construction Rentals - Make In-Active

Working with Vendor Transactions
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Entering Bills

Home > Enter Bills (Vendor Section)

67 Enter a Bill

Vendor Lew Plumbing

Date 12/15/2015

Amount 2750.00 - click No to receive against Purchase Order

Expense Repairs:Equipment Repairs

Amount 1800.00

Expense Repairs:Building Repairs

Amount 700.00

Expense Job Expense:Equipment Rental

Amount 250.00

68 Enter a Credit

Vendor Lew Plumbing

Date 12/15/2015

Amount 295.00

Expense Repairs:Equipment Repairs

Amount 200.00

Expense Repairs:Building Repairs

Amount 70.00

Expense Job Expense:Equipment Rental

Amount 25.00

69 Enter a Bill use the ITEMS tab

Vendor Custom Kitchen of Bayshore

Date 12/15/2015

Amount 4634.81

ITEM Cabinets:Light Pine

Quantity 3

ITEM Cabinets:Cabinet Pulls

Quantity 61

Cost 2.21 each

70 Enter a Bill

Vendor Hamlin Metal

Date 12/15/2015

Amount 1600.00

Expense Job Expense:Subcontractors

Amount 1600.00
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Paying the Bills

Home > Pay Bills (Vendor Section)

71 Pay the following Bills

Vendor Lew Plumbing

Amt. Due 2750.00

In "Discounts and Credits for Highlighted Bill"

Select "Set Credits" 295.00

Amt to Pay 2455.00

Vendor Custom Kitchens of Bayshore

Amt. Due 4634.81

Vendor Hamlin Metal 

Amt. Due 1600.00

In "Discounts and Credits for Highlighted Bill"

Select "Set Discounts"

Discount Amount 32.00

Discount Account Construction:Discounts

Amt to Pay 1568.00

72 View the checks in the Checking Account register.

Lew Plumbing $2455.00

Custom Kitchens of Bayshore $4634.81

Hamlin Metal $1568.00

Pay a Bill with a Credit Card

Home > Pay Bills > Payment Method

73 Pay a Bill using a credit card

Vendor Hopkins Construction Rentals

Amount 550.00

Payment Date 12/15/2015

Method Credit Card

Account QuickBooks Credit Card:QBCC Dept #1
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Create a New Company File

File > New Company > Easy Step Interview

Company Lockhart Design

Tax ID 94-1234567

Address 1239 Bayshore Raod

Middlefield, CA  94432

Phone 650-555-1234

Fax 650-555-5678

Email mary@samplename.com

Web lockhartdesign@samplename.com

Creating a Company File
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